summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a89bd57..d68ab83 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ reqwest = { version = "0.10.1", features = ["blocking", "json"] }
clap = "2"
rocket = "0.4.2"
rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates", "diesel_postgres_pool"] }
-diesel = { version = "1.0.0", features = ["postgres", "chrono"] }
+diesel = { version = "1.0.0", features = ["postgres", "chrono", "extras"] }
dotenv = "0.9.0"
bcrypt = "0.6"
base64 = "0.11"
@@ -19,4 +19,6 @@ rand = "0.7"
chrono = { version = "0.4", features = ["serde"] }
log = "0.4"
fern = { version = "0.5", features = ["colored"] }
-threadpool = "1.7" \ No newline at end of file
+threadpool = "1.7"
+timer = "0.2"
+time = "0.1" \ No newline at end of file