summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 63e5af0525..29854304d1 100644
--- a/shell.nix
+++ b/shell.nix
@@ -25,9 +25,9 @@ in
# However, if you want to override Niv's inputs, this will let you do that.
{ pkgs ? import sources.nixpkgs { overlays = [ pythonOverlay ]; }
, poetry2nix ? pkgs.callPackage (import sources.poetry2nix) { }
-, avr ? true
+, avr ? false
, arm ? true
-, teensy ? true }:
+, teensy ? false}:
with pkgs;
let
avrlibc = pkgsCross.avr.libcCross;