summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorKjetil Orbekk <kj@orbekk.com>2023-07-16 14:06:35 -0400
committerKjetil Orbekk <kj@orbekk.com>2023-07-16 14:06:35 -0400
commit7e43df8edf8fe7cd4f4236a56597c32030bd8e55 (patch)
treef277ba4044e1d3512f56aa62de87f12eac4358f9 /shell.nix
parentfa0b4511dddffa56812a86ab93f90d5221f43585 (diff)
add orbekk_dactyl example
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 63e5af0525..29854304d1 100644
--- a/shell.nix
+++ b/shell.nix
@@ -25,9 +25,9 @@ in
# However, if you want to override Niv's inputs, this will let you do that.
{ pkgs ? import sources.nixpkgs { overlays = [ pythonOverlay ]; }
, poetry2nix ? pkgs.callPackage (import sources.poetry2nix) { }
-, avr ? true
+, avr ? false
, arm ? true
-, teensy ? true }:
+, teensy ? false}:
with pkgs;
let
avrlibc = pkgsCross.avr.libcCross;