summaryrefslogtreecommitdiff
path: root/breakds/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'breakds/shell.nix')
-rw-r--r--breakds/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/breakds/shell.nix b/breakds/shell.nix
index 2f97828..af8666d 100644
--- a/breakds/shell.nix
+++ b/breakds/shell.nix
@@ -5,7 +5,7 @@ stdenv.mkDerivation rec {
buildInputs = [
(writeShellScriptBin "hostname" ''
if [[ $# -eq 1 && $1 == "-l" ]]; then
- echo "special case: ${pkgs.nettools}/bin/hostname -i"
+ echo "special case: $(${pkgs.nettools}/bin/hostname -i)"
else
${pkgs.nettools}/bin/hostname "$@"
fi