summaryrefslogtreecommitdiff
path: root/bevy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bevy/Cargo.toml')
-rw-r--r--bevy/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/bevy/Cargo.toml b/bevy/Cargo.toml
new file mode 100644
index 0000000..ce34f03
--- /dev/null
+++ b/bevy/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "bevy"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+bevy = { version = "0.12", features = ["wayland", "dynamic_linking"] }
+
+# Enable a small amount of optimization in debug mode
+[profile.dev]
+opt-level = 1
+
+# Enable high optimizations for dependencies (incl. Bevy), but not for our code:
+[profile.dev.package."*"]
+opt-level = 3