summaryrefslogtreecommitdiff
path: root/rust/graph/Cargo.toml
diff options
context:
space:
mode:
authorKjetil Orbekk <kjetil.orbekk@gmail.com>2016-06-10 00:30:58 -0400
committerKjetil Orbekk <kjetil.orbekk@gmail.com>2016-06-10 00:30:58 -0400
commit7374f65411d76dfe855d345f87dddb2fcda7ce5e (patch)
tree022d4c72da2fc0591e32e28bd28cb3b60508dc12 /rust/graph/Cargo.toml
parent2af185e93765fd0b8e6bf5f3c15931413f8e86ca (diff)
Unsafe pointer example.
Diffstat (limited to 'rust/graph/Cargo.toml')
-rw-r--r--rust/graph/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/rust/graph/Cargo.toml b/rust/graph/Cargo.toml
index adabedc..eb0841b 100644
--- a/rust/graph/Cargo.toml
+++ b/rust/graph/Cargo.toml
@@ -9,3 +9,7 @@ itertools = "0.4.15"
[[bin]]
name = "graph"
path = "graph.rs"
+
+[[bin]]
+name = "graph2"
+path = "graph2.rs"