summaryrefslogtreecommitdiff
path: root/advent/Cargo.toml
diff options
context:
space:
mode:
authorKjetil Ørbekk <kj@orbekk.com>2019-12-16 10:15:21 -0500
committerKjetil Ørbekk <kj@orbekk.com>2019-12-16 10:15:21 -0500
commitf7c0291770009bfd8d171727ff6f03b59aa8c644 (patch)
treef6889f486c91372dcbda1a3242030c88f7e6bafa /advent/Cargo.toml
parente47c4e38d803faabb1b0c51a28b4c27043256bd2 (diff)
AOC 12 part 2
Diffstat (limited to 'advent/Cargo.toml')
-rw-r--r--advent/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/advent/Cargo.toml b/advent/Cargo.toml
index 46c4fb0..775e2c8 100644
--- a/advent/Cargo.toml
+++ b/advent/Cargo.toml
@@ -8,4 +8,9 @@ edition = "2018"
name = "12"
path = "src/12.rs"
+[[bin]]
+name = "12_2"
+path = "src/12_2.rs"
+
[dependencies]
+num = "0.1"