summaryrefslogtreecommitdiff
path: root/deps.nix
diff options
context:
space:
mode:
Diffstat (limited to 'deps.nix')
-rw-r--r--deps.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/deps.nix b/deps.nix
index f07958a..671489f 100644
--- a/deps.nix
+++ b/deps.nix
@@ -12,7 +12,7 @@ rec {
sha256 = "1n49fdna5vxygl5v8s8i2brirg4zn7psc65chga4crcs9fk49w8i";
name = "fuse-0.3.0.tar.gz";
};
- buildInputs = with pkgs; [fuse pkgconfig glibc];
+ buildInputs = with pkgs; [ fuse pkgconfig glibc ];
libPath = "src/lib.rs";
libName = "fuse";
build = "build.rs";
@@ -67,8 +67,7 @@ rec {
rafs_0_1_0 = mkRustCrate {
crateName = "rafs";
version = "0.1.0";
- dependencies = [ fuse_0_3_0 libc_0_2_22 ];
- buildInputs = [ fuse pkgconfig glibc ];
+ dependencies = [ fuse_0_3_0 libc_0_2_22 time_0_1_37 ];
src = ./.;
inherit release;
};