summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorJoel Challis <git@zvecr.com>2021-08-25 15:27:48 +0100
committerGitHub <noreply@github.com>2021-08-25 15:27:48 +0100
commit527b1e52aa0c87d49b90ea18d7d3ca9728aaa9c2 (patch)
tree24666f21008a6d27a2b9ae10e40f9283d16ebd8a /shell.nix
parenta84de5e22be25e2059dfee732f5cca3ec0953a35 (diff)
Move nix folder alongside vagrant (#14132)
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index a04e251b51..74656032a5 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,7 +1,7 @@
{ avr ? true, arm ? true, teensy ? true }:
let
# We specify sources via Niv: use "niv update nixpkgs" to update nixpkgs, for example.
- sources = import ./nix/sources.nix { };
+ sources = import ./util/nix/sources.nix { };
pkgs = import sources.nixpkgs { };
poetry2nix = pkgs.callPackage (import sources.poetry2nix) { };
@@ -11,7 +11,7 @@ let
# --lock" etc. in the nix folder to adjust the contents of those
# files if the requirements*.txt files change
pythonEnv = poetry2nix.mkPoetryEnv {
- projectDir = ./nix;
+ projectDir = ./util/nix;
};
in