summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKjetil Orbekk <kjetil.orbekk@gmail.com>2020-02-26 21:21:48 -0500
committerKjetil Orbekk <kjetil.orbekk@gmail.com>2020-02-26 21:23:48 -0500
commiteed91b1246a788bd2dce237b5584e6c858dec069 (patch)
tree58db42b3d363c44a73eb805f8ad128493ee994b8 /Cargo.toml
parentdc4fc3bda882f14fbaa2cd63f56c2216cc3374cd (diff)
Use StructOpt instead of directly using clap
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca735f4..09c75bd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
reqwest = { version = "0.10.1", features = ["blocking", "json"] }
clap = "2"
+structopt = "0.3"
rocket = "0.4.2"
rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates", "diesel_postgres_pool", "serve"] }
diesel = { version = "1.0.0", features = ["postgres", "chrono", "extras"] }