summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKjetil Orbekk <kjetil.orbekk@gmail.com>2020-01-29 20:45:21 -0500
committerKjetil Orbekk <kjetil.orbekk@gmail.com>2020-01-29 20:45:21 -0500
commitcbf64a8a5c7d748722369a2ec47c1230650d7b88 (patch)
treeddb11ce3d1035aeb69fbe47dcda35e8a3876c1f3 /Cargo.toml
parentc8db39dea2cf50dd1fa6c499600e09818b8db44a (diff)
authentication
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 070fb3e..6e9836a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ serde_json = "1.0"
reqwest = { version = "0.10.1", features = ["blocking", "json"] }
clap = "2"
rocket = "0.4.2"
-rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates"] }
+rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates", "diesel_postgres_pool"] }
diesel = { version = "1.0.0", features = ["postgres"] }
dotenv = "0.9.0"
bcrypt = "0.6"