summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKjetil Orbekk <kjetil.orbekk@gmail.com>2020-02-05 22:26:37 -0500
committerKjetil Orbekk <kjetil.orbekk@gmail.com>2020-02-05 22:26:37 -0500
commitcbe2ff86f1a6873b88e314011ee64b6c25f3359c (patch)
tree03f20093fd59edccb9dcafd1dbb7d1d65fd96c02 /Cargo.toml
parent97b82520aacacbe600c8918b26b5b29b8d47d4d1 (diff)
Extract basics info from strava and display it
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0184cb5..27f262a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ serde_json = "1.0"
reqwest = { version = "0.10.1", features = ["blocking", "json"] }
clap = "2"
rocket = "0.4.2"
-rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates", "diesel_postgres_pool"] }
+rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates", "diesel_postgres_pool", "serve"] }
diesel = { version = "1.0.0", features = ["postgres", "chrono", "extras"] }
dotenv = "0.9.0"
bcrypt = "0.6"