summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKjetil Orbekk <kjetil.orbekk@gmail.com>2020-01-31 22:59:10 -0500
committerKjetil Orbekk <kjetil.orbekk@gmail.com>2020-01-31 22:59:10 -0500
commit263605f2b0404ffe04fedde644b0aaccc1e84b85 (patch)
treea54f1dcfcd78ec4b10834eb183ef29850538d12b /Cargo.toml
parent40b3e685b00f9a9f25908a85f79960913e668622 (diff)
Exchange and store strava tokens
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e9836a..4b4dc3c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,9 @@ reqwest = { version = "0.10.1", features = ["blocking", "json"] }
clap = "2"
rocket = "0.4.2"
rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates", "diesel_postgres_pool"] }
-diesel = { version = "1.0.0", features = ["postgres"] }
+diesel = { version = "1.0.0", features = ["postgres", "chrono"] }
dotenv = "0.9.0"
bcrypt = "0.6"
base64 = "0.11"
-rand = "0.7" \ No newline at end of file
+rand = "0.7"
+chrono = { version = "0.4", features = ["serde"] } \ No newline at end of file