summaryrefslogtreecommitdiff
path: root/modules/router.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/router.nix')
-rw-r--r--modules/router.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/modules/router.nix b/modules/router.nix
index 4d1b045..f9c960d 100644
--- a/modules/router.nix
+++ b/modules/router.nix
@@ -153,6 +153,7 @@ let
dhcp-option=tag:servers-vport,option:dns-server,172.20.20.1
dhcp-range=tag:servers-vport,::,static,constructor:servers-vport,5m
dhcp-host=id:dragon,tag:servers-vport,172.20.20.2
+ dhcp-host=e2:27:e6:d7:f2:25,tag:servers-vport,172.20.20.2
dhcp-host=id:00:01:00:01:21:a2:4e:a8:d0:bf:9c:45:a6:ec,tag:servers-vport,[::d]
# dhcp-host=id:dragon,::d
@@ -203,6 +204,8 @@ let
ct state {established, related} counter accept
meta l4proto {tcp, udp} th dport {bootps, bootpc, domain, dhcpv6-client, dhcpv6-server, ${toString vpnPort}} counter accept
+ ip dport $SERVER_WAN_PORTS counter accept
+
ip protocol ipv6 counter accept comment "sit tunnel"
ip protocol icmp limit rate 4/second counter accept comment "icmp v4"