summaryrefslogtreecommitdiff
path: root/modules/nycmesh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nycmesh.nix')
-rw-r--r--modules/nycmesh.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/nycmesh.nix b/modules/nycmesh.nix
index e3a3f26..70fbb6e 100644
--- a/modules/nycmesh.nix
+++ b/modules/nycmesh.nix
@@ -23,13 +23,13 @@ in
enable = true;
interfaces.nycmesh = {
privateKeyFile = "/opt/secret/wireguard/nycmesh.private";
- ips = [ "10.70.90.245/32" "fc00:bbbb:bbbb:bb01::7:5af4/128" ];
+ ips = [ "10.70.73.50/32" ];
allowedIPsAsRoutes = false;
listenPort = cfg.listenPort;
peers = [
{
- endpoint = "ca10-wireguard.nycmesh.net:51820";
- publicKey = "pAVh6WJtyF7ktvavez399L4A615TXOAaUHQgpwJ4EHU=";
+ endpoint = "wgvpn.sn1.mesh.nycmesh.net:51822";
+ publicKey = "04crAKqAju+ZlEXCdZGAa4OyhDe1k2CHIlshr2KoYAQ=";
allowedIPs = [ "0.0.0.0/0" "::0/0" ];
}
];