summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 21edd3a..6dcce7c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -31,6 +31,7 @@
myMachines = [
{ hostName = "pincer"; module = ./machines/x1-pincer.nix; }
{ hostName = "dragon"; }
+ { hostName = "firelink"; }
];
in builtins.listToAttrs (map mkConfig myMachines);
};