summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 66fee10..af0abce 100644
--- a/flake.nix
+++ b/flake.nix
@@ -89,6 +89,9 @@
{ hostName = "pincer"; module = ./machines/x1-pincer.nix; }
{ hostName = "dragon"; }
{ hostName = "firelink"; }
+ { hostName = "testvm"; module = {
+ users.users.orbekk.initialHashedPassword = "";
+ }; }
];
in builtins.listToAttrs (map mkConfig myMachines);
};