summaryrefslogtreecommitdiff
path: root/machines/firelink.nix
diff options
context:
space:
mode:
authorKjetil Orbekk <kj@orbekk.com>2022-01-24 07:07:32 -0500
committerKjetil Orbekk <kj@orbekk.com>2022-01-24 07:07:32 -0500
commit3d6a49a5d90a0909fc04e5b70286b4de83aea6f4 (patch)
tree65ac2e550f0be7822d74328a9de35bf4dd2a7d7f /machines/firelink.nix
parent5134afd2c4834176e4bf803399bad3fa26f39dbe (diff)
Retire some old options
Diffstat (limited to 'machines/firelink.nix')
-rw-r--r--machines/firelink.nix32
1 files changed, 16 insertions, 16 deletions
diff --git a/machines/firelink.nix b/machines/firelink.nix
index 3901e32..cfac221 100644
--- a/machines/firelink.nix
+++ b/machines/firelink.nix
@@ -82,11 +82,11 @@ in {
}];
services.blueman.enable = true;
- services.xserver.videoDrivers = [ "amdgpu" ];
- services.xserver.resolutions = [{
- x = 2560;
- y = 1440;
- }];
+ # services.xserver.videoDrivers = [ "amdgpu" ];
+ # services.xserver.resolutions = [{
+ # x = 2560;
+ # y = 1440;
+ # }];
hardware.cpu.amd.updateMicrocode = true;
hardware.enableAllFirmware = true;
@@ -101,22 +101,22 @@ in {
boot.loader.efi.canTouchEfiVariables = true;
# boot.loader.grub.efiInstallAsRemovable = true;
boot.kernelPackages = pkgs.my-linuxPackages;
- boot.kernelModules = [ "i2c-dev" "amdgpu" ];
+ boot.kernelModules = [ "i2c-dev" ];
# https://bugzilla.kernel.org/show_bug.cgi?id=203709
boot.extraModprobeConfig = ''
- options iwlwifi power_save=0
- options iwlwifi swcrypto=1
- options iwlwifi disable_11ax=1
- options iwlwifi bt_coex_active=0
- options iwlmvm power_scheme=1
- options bluetooth disable_ertm=1
+ # options iwlwifi power_save=0
+ # options iwlwifi swcrypto=1
+ # options iwlwifi disable_11ax=1
+ # options iwlwifi bt_coex_active=0
+ # options iwlmvm power_scheme=1
+ # options bluetooth disable_ertm=1
# For xpadneo
- alias hid:b0005g*v0000045Ep000002E0 hid_xpadneo
- alias hid:b0005g*v0000045Ep000002FD hid_xpadneo
- alias hid:b0005g*v0000045Ep00000B05 hid_xpadneo
- alias hid:b0005g*v0000045Ep00000B13 hid_xpadneo
+ # alias hid:b0005g*v0000045Ep000002E0 hid_xpadneo
+ # alias hid:b0005g*v0000045Ep000002FD hid_xpadneo
+ # alias hid:b0005g*v0000045Ep00000B05 hid_xpadneo
+ # alias hid:b0005g*v0000045Ep00000B13 hid_xpadneo
'';
systemd.services.monitor-switch-to-me = {