summaryrefslogtreecommitdiff
path: root/config/orbekk-pkgs.nix
diff options
context:
space:
mode:
authorKJ Ørbekk <kj@orbekk.com>2017-06-12 10:56:00 -0400
committerKJ Ørbekk <kj@orbekk.com>2017-06-12 10:56:00 -0400
commitc25368d715aa3edd9e40633c9561e55f5fa07ea2 (patch)
tree443c4322d5ede5d450d32041d46a679d0e6529e6 /config/orbekk-pkgs.nix
parent8329439ba0f65eb77dc6797cdee3afd0a46966a4 (diff)
Pin synapse to nixos-stable. Use state version for postgresql
Diffstat (limited to 'config/orbekk-pkgs.nix')
-rw-r--r--config/orbekk-pkgs.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/config/orbekk-pkgs.nix b/config/orbekk-pkgs.nix
index 7deed49..ce29f59 100644
--- a/config/orbekk-pkgs.nix
+++ b/config/orbekk-pkgs.nix
@@ -3,8 +3,11 @@
{ config, lib, pkgs, ... }:
let
orbekkPkgs = import <orbekk> {};
+ stablePkgs = import <nixpkgs-stable> {};
in
{
nixpkgs.config.packageOverrides = pkgs: {
+ # Broken in nixos-unstable
+ matrix-synapse = stablePkgs.matrix-synapse;
} // orbekkPkgs;
}