summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9f288a0..ca9de78 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ logger = "~0.3.0"
router = "~0.5.0"
handlebars = "~0.26.0"
handlebars-iron = "~0.24.0"
+iron-sessionstorage = "~0.6.0"
log = "^0.3"
env_logger = "^0.3"
rusqlite = "^0.12.0"
@@ -19,3 +20,4 @@ serde_derive = "^1.0.0"
persistent = "^0.3.0"
params = "^0.6.0"
chrono = "^0.4.0"
+rand = "^0.3"