summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorRobert Reed <robert.mc.reed@gmail.com>2021-08-25 22:55:17 -0700
committerGitHub <noreply@github.com>2021-08-25 22:55:17 -0700
commit9741a5f4731dac2f4792a4b451d9a96dd1c2a381 (patch)
treecf9fba2dd539e6890899c9d1b33ebb81093cd4f2 /shell.nix
parentd937d7beb2d7d898dd937cd9e024952b56607403 (diff)
parent27f491bda62c18e314380ddc6456962a2417b84b (diff)
Merge branch 'master' into feat/bash
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..6548e72
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,8 @@
+{ pkgs ? import <nixpkgs> {} }:
+
+pkgs.mkShell {
+ buildInputs = [
+ pkgs.cmake
+ pkgs.cq-editor
+ ];
+}