summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index d7c3b61744..8906bacfae 100644
--- a/shell.nix
+++ b/shell.nix
@@ -45,6 +45,6 @@ stdenv.mkDerivation {
++ lib.optional arm [ gcc-arm-embedded ]
++ lib.optional teensy [ teensy-loader-cli ];
- CFLAGS = lib.optional avr avr_incflags;
- ASFLAGS = lib.optional avr avr_incflags;
+ AVR_CFLAGS = lib.optional avr avr_incflags;
+ AVR_ASFLAGS = lib.optional avr avr_incflags;
}