summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9edf61a..070fb3e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,14 @@ authors = ["Kjetil Orbekk <kjetil.orbekk@gmail.com>"]
edition = "2018"
[dependencies]
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
reqwest = { version = "0.10.1", features = ["blocking", "json"] }
clap = "2"
rocket = "0.4.2"
-rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates"] } \ No newline at end of file
+rocket_contrib = { version = "0.4.2", default-features = false, features = ["handlebars_templates"] }
+diesel = { version = "1.0.0", features = ["postgres"] }
+dotenv = "0.9.0"
+bcrypt = "0.6"
+base64 = "0.11"
+rand = "0.7" \ No newline at end of file