summaryrefslogtreecommitdiff
path: root/config/orbekk-pkgs.nix
diff options
context:
space:
mode:
Diffstat (limited to 'config/orbekk-pkgs.nix')
-rw-r--r--config/orbekk-pkgs.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/config/orbekk-pkgs.nix b/config/orbekk-pkgs.nix
new file mode 100644
index 0000000..646a49f
--- /dev/null
+++ b/config/orbekk-pkgs.nix
@@ -0,0 +1,10 @@
+# Requires something like this in nixPath:
+# "orbekk=https://hydra.orbekk.com/project/orbekk-projects/channel/latest/nixexprs.tar.bz2"
+{ config, lib, pkgs, ... }:
+let
+ orbekkPkgs = import <orbekk> {};
+in
+{
+ nixpkgs.config.packageOverrides = pkgs: {
+ } // orbekkPkgs;
+} \ No newline at end of file